Problèmes électriques ... encore

polo des îles
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : 18 févr. 2020, 10:51

Problèmes électriques ... encore

Message non lu par polo des îles »

Evidemment je rencontre des difficultés avec l'électricité à bord de mon Mac Louis Tandy 640 de 2008 !

Il y a un mois : odeur d'oeuf pourri et d'acide dans la cellule un matin avant de partir au boulot ... je débranche tout !

3 batteries neuves (porteur + 2x cellule) + un chargeur neuf (ne287) plus tard, je remonte le tout !

CC sur le secteur = aucun problème tout fonctionne !
CC moteur tournant = aucun problème tout fonctionne !

Sur batteries cellule = plus rien ne fonctionne :
- Le panneau de commande ne se se met pas sous tension même en restant appuyé un long moment sur la bouton de mise sous tension.
- J'ai vérifié le voltage des deux batteries neuves et j'ai 12,7 V
- j'ai vérifié le voltage au niveau de la platine porte fusible et j'ai :
* 12,7 V entre le fil marron qui vient de la batterie porteur et la masse (le noir sur la platine)
* seulement 2,5 V entre le fil rouge qui viens directement de la batterie cellule et la masse alors que j'ai bien 12,7 V entre ce fil rouge et le moins de la batterie qui est juste à côté.

J'y perds mon latin. Pourquoi je n'ai pas 12V ? Je ne sais pas.
Si quelqu'un a une idée, merci d'avance.

hfpp
Vétéran de la route
Vétéran de la route
Messages : 274
Enregistré le : 28 janv. 2017, 16:58

Re: Problèmes électriques ... encore

Message non lu par hfpp »

Bonsoir

Cela ressemble à un problème de masse.

Voir ou va le fil de masse de la batterie cellule. Démonter poncer légèrement et remonter
« J’ai décidé d’être heureux parce que c’est bon pour la santé ! »
Voltaire

jojo27
Explorateur des sentiers battus
Explorateur des sentiers battus
Messages : 528
Enregistré le : 26 févr. 2010, 10:54

Re: Problèmes électriques ... encore

Message non lu par jojo27 »

bonjour peut etre un mauvaix contact voir les masses ces assez penible avec du 12 volt a suivre

polo des îles
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : 18 févr. 2020, 10:51

Re: Problèmes électriques ... encore

Message non lu par polo des îles »

Salut Jojo et merci pour l'aide.
Je crois que je vais démonter toutes les connexions de la platine porte fusible (Nordelettronica ne185) car en tapotant le relais situé sur cette platine j'ai pu mettre le panneau sous tension pendant quelques dizaine de secondes.
Ca m'a permis d'enclencher :
- in
- out
- pompe
- et arrivé au auxiliaires ça a coupé à nouveau !

Donc soit un problème de masse que je vais gratter, soit le relais qui bascule cellule/porteur qui colle donc à changer, soit je change la platine ... mais ça coûte un bras.
A+

Avatar du membre
gillesdu doubs
Vétéran confirmé
Vétéran confirmé
Messages : 362
Enregistré le : 02 oct. 2013, 19:14

Re: Problèmes électriques ... encore

Message non lu par gillesdu doubs »

Bonjour,
bien vérifier le NE185 et si souci tu peux le faire réparer à moitié prix d'un neuf (garanti 2 ans). De plus le démontage est facile car il n'y a que des détrompeurs sur les connections

polo des îles
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : 18 févr. 2020, 10:51

Re: Problèmes électriques ... encore

Message non lu par polo des îles »

Salut Gilles et Jojo

Oui les connections sont faciles à démonter.
Il y en a juste deux qui sont parfaitement identiques l'une en dessous de l'autre. J'ai repéré la position.
Autre bizarrerie :
Lorsque je démonte la masse de la platine ne185, j'ai le 12V entre ce fil de masse et le + de ma batterie.
Lorsque je monte le fil de masse sur la platine, j'ai 2,5 V !!!!!!!!!!!!!!!!!!!! :tchin: j'ai l'impression d'avoir bu ! :couic:

Dernière info, le chargeur reste en led clignotante verte comme s'il n'y avait pas de batterie cellule !

Pour aller chercher la masse ça devient compliqué car, après avoir démonté le siège passager, il faudrait que je démonte l'embase du siège car le fil de masse part de la cosse de batterie, passe sous l'embase du siège côté droit puis ressort côté gauche pour arriver dans le compartiment de la platine porte fusible.

A+

polo des îles
Nouveau membre
Nouveau membre
Messages : 5
Enregistré le : 18 févr. 2020, 10:51

Re: Problèmes électriques ... encore

Message non lu par polo des îles »

Salut à tous

Persuadé que le problème venait du relais sur la carte électronique : j'ai démonté le ne185 et ouvert le relais.

Image

Bien m'en a pris car un des contacts était bien oxydé. Un bon nettoyage et je remonte.

Ca fonctionne et là je me dis que j'ai évité une réparation à 200 balles pour un relais à 4 € ! ryutr

Mais 5 minutes plus tard ça ne fonctionne plus. Je suis :grille:

J'ai à nouveau 2,5 volts entre le plus de ma batterie cellule et la masse sur le ne185 ! :nul: et 10 volts entre le - de ma batterie et la masse du ne185.

Donc, sur vos conseils, je suis parti à la recherche des masses.
Démontage complet :
Image

Puis on va plus loin :
Image
Derrière le panneau latéral, il y a la connexion pour le + et la masse de la batterie du porteur mais ce n'est pas celle-ci qui pose problème.

Il faut démonter plus en enlevant l'embase du siège, donc le bac à batterie + la plaque en plastique située derrière les sièges et qui cache la jonction cellule - cabine.
J'ai tellement galéré que j'ai omis de prendre une photo.
Dessous tout ce fatras de fils et sous une platine en métal, je trouve enfin la masse de la batterie cellule.
Image

Je suis vos conseils avisés et je remonte le tout et là :super:
En fait ça fonctionnait de temps en temps car je devais toucher cette masse ou la bouger et je rétablissais ainsi le contact mais pas suffisant dès que ça tirait un peu trop de courant.

En tout cas merci jojo27, hfpp et Gilles, vous m'avez bien aiguillé pour le coup et si ça peut servir à d'autres ... :super:

J'ai dû mettre 2 heures à tout remonter ... batteries cellule, panneau photovoltaïque, batterie porteur, siège en faisant gaffe au prétensionneur de ceinture et au fait que quand on pose tout seul le siège sur son embase on peut faire un court jus avec la batterie située en dessous ... Crevé !

A+

Répondre